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Client Not Listed on Bridge Settings Page


Published: 27 Feb 2023
Last Modified Date: 27 Feb 2023

Issue

When Tableau Bridge is installed on two computers with the same name and the clients connected to the same Tableau Cloud site, only one client may be listed on the Bridge settings page in Tableau Cloud.

Environment

  • Tableau Bridge
  • Tableau Cloud

Resolution

  1. Rename one of the Bridge computers (so it has a different name from the other Bridge computer).
  2. Unlink both Bridge clients: right-click the Bridge icon in the system tray, and select Unlink.
  3. Sign in Tableau Cloud in each client.

Cause

Bridge clients are identified by the name of the computer where they are installed.
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