KNOWLEDGE BASE

Blank Screen Signing into Tableau Cloud through Tableau Desktop or Tableau Bridge Using TableauID with MFA


Published: 17 May 2021
Last Modified Date: 08 Jun 2022

Issue

When signing into Tableau Cloud through Tableau Desktop or Tableau Bridge, using a TableauID account with multi-factor authentication (MFA) enabled, the sign-in screen is empty.

Empty, blue sign-in screen

Environment

  • Tableau Cloud
  • Tableau Desktop prior to 2021.1
  • Tableau Bridge prior to 2021.1
  • TableauID authentication with MFA enabled

Cause

Signing into Tableau Cloud using a Tableau ID with MFA enabled is supported by Tableau Desktop and Tableau Bridge 2021.1+.
Did this article resolve the issue?