KNOWLEDGE BASE

Ask Data Not Enabled After Upgrade


Published: 12 Feb 2019
Last Modified Date: 13 Feb 2019

Issue

After upgrade, existing data sources still do not have Ask Data enabled.

Environment

  • Tableau Online 
  • ASK Data

Resolution

This behavior is currently under investigation.
 
As a workaround, you will need to manually enable Ask Data for existing data sources. Follow below instructions:

A. If Ask Data is not available on the Datasource tab AND you are the owner of the datasource, here are the steps you need to follow to enable Ask Data:
  1. Click the "little i" icon for Datasource information/details/options.
  2. In the line item about Ask Data, click Edit, and then check Enable.
  3. Three radio buttons will be visible, the Default selection is fine for a start..
B. If you are not the owner of the datasource, then you need to contact the datasource owner who can make the above changes on your behalf.

Cause

This a known issue, ID 873991, that is currently under investigation.
 
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