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Action Filters on Published Views Not Appearing in Subscription Emails


Published: 03 Dec 2013
Last Modified Date: 25 Aug 2020

Issue

When applying an action filter to a published view, and then subscribing to that view, the filter settings might not appear in the subscribed view.

Environment

  • Tableau Server

Resolution

Save the filtered version of the view as a custom view, and then subscribe to the custom view. For more information, see Custom Views.

Cause

Action filters are dynamic interactions and do not propagate down through subscription emails. Subscription emails will reflect the published state of the view.
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