KNOWLEDGE BASE

To open "Tableau" you need to install the legacy Java SE 6 runtime on macOS


Published: 17 Mar 2021
Last Modified Date: 17 Mar 2021

Issue

After installing Tableau Desktop 2020.4 on macOS, the following error is displayed upon opening Tableau Desktop.

To open "Tableau" you need to install the legacy Java SE 6 runtime.

User-added image

Environment

  • Tableau Desktop 2020.4.0
  • macOS 10.15
Did this article resolve the issue?