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Starting the Trial failed. Returned error (50012, 88884, 13)


Published: 17 Aug 2016
Last Modified Date: 31 Mar 2020

Issue

When attempting to use a trial for Tableau Desktop the following error occurs:

We were unable to start your trial because the following error occurred: Function flxActCommonLicSpcAddASRFromBuffer returned error (50012, 88884, 13) LM_TS_INTERNAL_ERROR

Environment

  • Tableau Desktop

Resolution

If the goal is to activate a product key, please check the following:
  1. Visit the Tableau Customer Portal to verify the correct product key is being activated.
  2. Open Tableau as an Administrator and attempt the key activation again.
  3. Record the error being received when attempting to activate the product key.
  4. Contact Tableau Technical Support and provide the license data. For more information, see Providing License Data to Tableau Support.
If a trial of Tableau Desktop is being attempted and the trial fails in error, please provide the following to Tableau Technical Support or contact your Tableau Account Manager for an extended trial product key:
  1. Tableau Desktop logs
  2. License data

Cause

This error may occur when a product key activation fails, while the option to start a trial is selected, which in turn results in the trial failure. These circumstances may also contribute to activation failures:
  1. The trial has already been issued.
  2. The licensing data stored on the machine has become corrupt.
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