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Error "Unable to authenticate using supplied user credentials" Occurs When Accessing Published View


Published: 27 Feb 2020
Last Modified Date: 02 Jun 2020

Issue

When accessing a view published to Tableau Online, the following error may occur:

Unable to connect to data source with the supplied credentials, or no credentials provided.
Unable to authenticate using supplied user credentials.

Environment

  • Tableau Online
  • OAuth Connections

Resolution

  1. Under My Account Settings in Tableau Online, scroll down to Saved Credentials
  2. Check to see if an account has been added for the affected data source type. 
    • If so, delete and re-add the account. 
    • If no, add an account. 

Cause

If there are any changes made to the underlying saved user account (password change, username change, etc.), then the saved credentials in Tableau Online may need to be deleted and re-added.
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