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Error "Could not connect to Tableau Online. Verify that your computer has network connectivity." Appears Intermittently When Tableau Bridge Loses Connection to Tableau Online


Published: 18 Dec 2019
Last Modified Date: 23 Dec 2019

Issue

The following error appears when Tableau Bridge intermittently loses connection to Tableau Online: 

"Could not connect to Tableau Online. Verify that your computer has network connectivity."

Environment

  • Tableau Online
  • Tableau Bridge

Resolution

Ensure that the machine running Tableau Bridge in Service mode does not go into sleep mode:

1. Open up Power Options in the Control Panel. In Windows 10, you can get there from right clicking on the start menu and going to Power Options.
2. Click change plan settings next to your current power plan.
3. Change Put the computer to sleep to never.
4. Click Save Changes

Cause

The computer running Tableau Bridge goes into sleep mode, preventing Tableau Bridge from running as a Service, and causes it to lose connection to Tableau Online.
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