KNOWLEDGE BASE

Could Not Connect To /api/0.5/licensing/productkeys


Published: 02 Apr 2020
Last Modified Date: 03 Apr 2020

Issue

The following error occurs upon deactivating or activating a current Tableau Server product key:

Error: "Could not connect to /api/0.5/licensing/productKeys/<tableau server product key>" 

Environment

  • Tableau Server 2020.1.1

Cause

Communication with the Tableau Licensing servers is blocked and the full port range is not open and all of the needed websites are not white listed. 
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