Blank Connection Dialog When Connecting To Anaplan
Published: 22 Jan 2020 Last Modified Date: 08 Sep 2020
Issue
Anaplan connection dialog is blank and unable to enter any connection information.
Environment
Tableau Desktop 2019.4.1
Anaplan
Resolution
1. Ensure your proxy server allows traffic for https://connectors.tableau.com:443. 2. Ensure your proxy server does not need manual authentication for connecting to https://connectors.tableau.com:443.
Cause
Tableau Desktop needs to access https://connectors.tableau.com:443 to retrieve Anaplan connection page before connecting to Anaplan. The connection fails if the access is restricted by a proxy server.