KNOWLEDGE BASE

After Updating An Existing Refresh Schedule By Clicking The "New Extract Refresh" Button In Tableau Online, The Data Source Is Missing On Tableau Bridge


Published: 30 Oct 2020
Last Modified Date: 02 Nov 2020

Issue

After updating an existing refresh schedule by clicking the "New Extract Refresh" button in Tableau Online, the data source is missing from the list and does not show on Tableau Bridge UI (from system tray).

Environment

  • Tableau Online
  • Tableau Bridge

Cause

Updating an existing refresh schedule by clicking the "New Extract Refresh" button will be migrated to an Online refresh (formerly called Recommended) schedule. 
The data sources that use Online refresh schedules or whose schedules have been migrated to use Online refresh schedules are not visible from the client. See Some data sources are not listed or missing from the client.
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