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After Updating An Existing Refresh Schedule By Clicking The "New Extract Refresh" Button In Tableau Cloud, The Data Source Is Missing On Tableau Bridge


Published: 30 Oct 2020
Last Modified Date: 08 Jun 2022

Issue

After updating an existing refresh schedule by clicking the "New Extract Refresh" button in Tableau Cloud, the data source is missing from the list and does not show on Tableau Bridge UI (from system tray).

Environment

  • Tableau Cloud
  • Tableau Bridge

Resolution

See Managing Background Jobs in Tableau Cloud for viewing job activity for the same day. 

Use the Bridge Extracts admin view to see the refresh activity for jobs that use the default schedules option. 

If you prefer to use legacy schedules where the data source displays within the Bridge client, update an existing Bridge (legacy) refresh schedule by clicking the "Schedule With Bridge (Legacy)..." button to keep data fresh. From more information, see Bridge (legacy) schedules have moved to a new location.

User-added image
User-added image

Cause

Updating an existing refresh schedule by clicking the "New Extract Refresh" button will be migrated to an Online refresh (formerly called Recommended) schedule. 
The data sources that use Online refresh schedules or whose schedules have been migrated to use Online refresh schedules are not visible from the client. See Some data sources are not listed or missing from the client.
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