KNOWLEDGE BASE

Java compatibility with Tableau Desktop


Published: 08 Mar 2021
Last Modified Date: 09 Mar 2021

Question

Is there any Java compatibility with Tableau Desktop that we need to aware of?

Environment

  • Tableau Desktop

Answer

  • The latest Java 8 version may be required when using the JDBC driver in Tableau Desktop 2020.2 or earlier.
For more information, please refer to our Driver Download https://www.tableau.com/support/drivers
Choose your operating system, choose "OpenJDK 8 (LTS)", and choose "Hotspot". Then click Latest Release and follow the on-screen instructions to install.

 

Additional Information

  • The JDK will be automatically installed for Tableau Desktop 2020.3 or higher.
  • The JRE or SDK is not required to run Tableau Desktop.
Did this article resolve the issue?