BASE DE CONOCIMIENTO

Error "This file was created by a newer version of Tableau" al abrir un libro de trabajo o una fuente de datos descargados desde Tableau Online


Publicado: 29 Jul 2016
Fecha de la última modificación: 14 Dec 2018

Problema

Cuando abra un libro de trabajo o una fuente de datos descargados de Tableau Online en Tableau Desktop, puede aparecer el siguiente error:
 
This file was created by a newer version of Tableau. Please upgrade Tableau to the version (or greater) that the file was saved in (Este archivo se creó en una versión más reciente de Tableau. Actualice Tableau, como mínimo, a la versión que se utilizó para guardar el archivo).

Entorno

  • Tableau Online
  • Tableau Desktop 

Solución

Opción 1

Actualice Tableau Desktop a la versión más reciente. Para obtener más información, consulte Actualizar Tableau Desktop.

Opción 2 

Si la Opción 1 no es una posibilidad, siga con la Opción 2 u Opción 3.

Descargue su libro de trabajo en una versión anterior de Tableau. 
  1. Inicie sesión en Tableau Online, seleccione Contenido, Libros de trabajo y elija el libro de trabajo en cuestión. 
  2. Acceda a una de las vistas dentro del libro de trabajo
  3. Seleccione Descargar y, a continuación, Libro de trabajo de Tableau.
  4. Desde el menú desplegable Versión, seleccione la versión deseada. 
  5. Seleccione Descargar

Opción 3 

Descargue una revisión anterior del libro de trabajo y publíquelo de nuevo. 
  1. Inicie sesión en Tableau Online, seleccione Contenido, Libros de trabajo y seleccione el libro de trabajo afectado.
  2. En el nivel de libro de trabajo, seleccione la pestaña Detalles y, a continuación Ver historial de revisión...
  3. Seleccione la opción de menú (...) para una revisión previa y seleccione Descargar
  4. Abra el libro de trabajo en Tableau Desktop y actualícelo según sea necesario.
  5. Publique de nuevo y sobrescriba el libro de trabajo existente.

Causa

Tableau Online se ha actualizado y los archivos guardados mediante la creación web en Tableau Online ya no son compatibles con las versiones anteriores de Tableau Desktop. 
¿Fue de ayuda este artículo para resolver el problema?