기술 자료

오류 메시지 없이 Bridge 추출이 실패하거나 계속 중단되고 새로 고침이 성공적으로 완료되지 않음


게시 날짜: 24 Jun 2022
마지막 수정 날짜: 09 Dec 2022

문제

Tableau Bridge 클라이언트가 추출 새로 고침에 실패하고 오류 메시지가 이메일로 전송되지 않거나, 추출이 중단됩니다. 

환경

  • Tableau Bridge
  • 만료된 새로 고침 토큰

해결 방법

이 문제를 해결하려면 Bridge 클라이언트와 Tableau Cloud 사이트를 연결 해제하고 다시 연결합니다. 다음 절차를 통해 이 작업을 수행할 수 있습니다.
1. Tableau Bridge 클라이언트에서 톱니바퀴 아이콘을 선택합니다.
2. Unlink(연결 해제)를 선택한 후 Ok(확인)를 선택합니다.
3. Bridge 클라이언트를 다시 열고 Tableau Cloud 사이트에 다시 인증합니다.

중요 참고 사항: Bridge 레거시 일정이 있는 경우, 클라이언트를 연결 해제하려면 일정을 다시 만들어 클라이언트에 다시 할당해야 합니다.

원인

Bridge 클라이언트의 새로 고침 토큰이 만료되어 갱신해야 합니다.
이 문서로 문제가 해결되었습니까?