BASE DE CONOCIMIENTO

Las extracciones de Bridge fallan con un mensaje de error, o se bloquean continuamente y no completan la actualización correctamente


Publicado: 24 Jun 2022
Fecha de la última modificación: 09 Dec 2022

Problema

El cliente Tableau Bridge no actualiza las extracciones ni envía ningún mensaje de error por correo electrónico, o bien se bloquea. 

Entorno

  • Tableau Bridge
  • Token de actualización expirado

Solución

Para solucionar este problema, desenlace y vuelva a enlazar su cliente de Bridge con el sitio de Tableau Cloud. Esto se puede hacer siguiendo estos pasos:
1. Seleccione el icono de engranaje del cliente Tableau Bridge.
2. Seleccione Desenlazar y después Aceptar.
3. Vuelva a abrir el cliente de Bridge y vuelva a autenticar su sitio de Tableau Cloud.

Nota importante: Si tiene programas de Bridge (heredados), al desenlazar el cliente tendrá que volver a crear los programas para reasignarlos al cliente.

Causa

El token de actualización del cliente de Bridge ha expirado o debe renovarse.
¿Fue de ayuda este artículo para resolver el problema?