KNOWLEDGE BASE

Tableau auf macOS Monterey 12


Veröffentlicht: 17 Nov 2021
Zuletzt geändert am: 12 Dec 2022

Problem

Tableau-Produkte auf einem Computer, auf dem das neue macOS-Betriebssystem Monterey 12 läuft, werden möglicherweise unerwartet beendet und aktivieren den Produktschlüssel nicht. 

 

Umgebung

  • Tableau Desktop 
  • Tableau Prep Builder 
  • Tableau Reader
  • Tableau Public Desktop
  • macOS Monterey 12

Lösung

Führen Sie ein Upgrade des Tableau-Produkts auf Version 2022.3 oder höher durch.

Ursache

Einige Produktbibliotheken unterstützten Mac Monterey 12 nicht. 
Hat dieser Artikel das Problem gelöst?