KNOWLEDGE BASE

Il download di dati e opzioni della tabella incrociata non è disponibile


Pubblicato: 01 Oct 2013
Data dell'ultima modifica: 09 Dec 2022

Problema

Quando fai clic sul pulsante Download della barra degli strumenti su una dashboard, le opzioni Dati e Tabella incrociata non sono disponibili.

Immagine inserita dall'utente

Ambiente

  • Tableau Server
  • Dashboard

Soluzione

Opzione 1

Fai clic all'interno di un singolo foglio di lavoro o di un filtro rapido sulla dashboard e prova di nuovo a eseguire l'esportazione.


Opzione 2

In Tableau Desktop, seleziona un foglio di lavoro sulla dashboard prima di pubblicare nella cartella di lavoro.Il foglio di lavoro selezionato presenterà un bordo grigio. Questo foglio di lavoro sarà selezionato per impostazione predefinita nella vista pubblicata.  
Selezione del foglio di lavoro dall'elenco in una dashboard 

 

Opzione 3

  • Verifica che le autorizzazioni utente per Visualizza dati di riepilogo e Visualizza dati sottostanti siano impostate su Consenti. Per maggiori informazioni, vedi Controllare le autorizzazioni correnti.
  • Verifica che tutti i gruppi a cui appartiene l'utente dispongano delle autorizzazioni richieste.

Causa

Questo comportamento è predefinito. È necessario selezionare un singolo foglio di lavoro in modo che Tableau Server possa individuare da quale foglio di lavoro esportare i dati. 
 
Con questo articolo hai risolto il problema?