BASE DE CONNAISSANCES

Les options de téléchargement de données et de tableau croisé ne sont pas disponibles


Date de publication : 01 Oct 2013
Date de dernière modification : 09 Dec 2022

Problème

Lorsque vous cliquez sur le bouton de barre d'outils Télécharger sur un tableau de bord, les options Données et Tableau croisé ne sont pas disponibles.

Image ajoutée par l'utilisateur

Environnement

  • Tableau Server
  • Tableau de bord

Résolution

Option 1

Cliquez dans une feuille de calcul individuelle ou un filtre rapide sur le tableau de bord et tentez d'exporter à nouveau.


Option 2

Dans Tableau Desktop, sélectionnez une feuille de calcul dans le tableau de bord avant de publier dans le classeur. La feuille de calcul sélectionnée affichera une bordure grise. Cette feuille de calcul sera sélectionnée par défaut dans la vue publiée. 
Sélectionner la feuille de calcul dans la liste affichée dans un tableau de bord 

 

Option 3

  • Vérifiez que les autorisations utilisateur pour Afficher les données résumées et Afficher les données sous-jacentes sont définies sur Autoriser. Pour plus d'informations, voir Vérifier les autorisations actuelles.
  • Vérifiez que tous les groupes auxquels l'utilisateur appartient disposent des autorisations souhaitées.

Cause

Ce comportement est intentionnel. Vous devez sélectionner une feuille de calcul individuelle pour que Tableau Server sache depuis quelle feuille de calcul exporter les données.
 
Cet article vous a-t-il permis de résoudre le problème ?