BASE DE CONNAISSANCES

Une erreur de clé produit non valide se produit lors de l'activation du logiciel


Date de publication : 12 Feb 2013
Date de dernière modification : 12 Mar 2024

Problème

Lorsque vous tentez d'activer Tableau Server ou Tableau Desktop, l'une des erreurs suivantes se produit :

Clé produit non valide
Ou
ID d'activation non valide
Ou
Votre clé produit Tableau Desktop n'a pas été reconnue.
Ou
La clé produit n'est pas valide pour ce produit.

Ou

The product key is invalid. Pour éviter de saisir incorrectement la clé, copiez-la directement depuis le Portail clients de Tableau ou depuis votre facture Tableau. Unspecified exception <exception_number> (La clé produit n'est pas valide. Pour éviter une faute de frappe dans la clé, copiez la clé produit directement depuis le Portail client Tableau ou depuis votre facture Tableau. Exception non spécifiée <exception_number>)

 

Environnement

  • Tableau Server
  • Tableau Desktop
  • Tableau Prep

Résolution

La licence a-t-elle expiré ?

  • Consultez le portail client Tableau pour déterminer si la clé a expiré ou a été remplacée.  Lors de l'affichage des « Licences » dans le portail client Tableau, la clé s'y trouve-t-elle et la « Date de fin de la période » est-elle à venir ou a-t-elle expiré ?  Remarque :  si une clé produit a expiré et qu'elle n'a pas été renouvelée, elle peut ne plus figurer sur la liste des licences.

La clé a-t-elle été saisie correctement ?

  • Copiez la clé produit directement depuis le portail client Tableau (sous « Licences ») ou depuis votre facture.  Tenez compte de ce qui suit lorsque vous saisissez la clé produit dans la fenêtre d'activation :
    • Incluez les tirets dans la clé produit, par exemple : TC12-3456-7890-ABCD-1234
    • Les clés produit sont une suite de 4 lettres ou chiffres suivis d'un tiret pour un total de 24 caractères, tirets compris. Aucun autre type de licence ne sera accepté par le produit.
    • Toute clé commençant par les caractères « TD » ou « TC » doit être activée sur Tableau Desktop. 
    • Toute clé commençant par les caractères « TS » doit être activée sur Tableau Server.  Les clés Tableau Server s'affichent en tant que licences Creator ou Explorer dans le portail client Tableau, mais elles commencent par les lettres « TS » et elles ne peuvent être activées que sur Tableau Server.  

Résumé des points clés

« TC » doit être activée sur Prep ou Desktop.
« TD » est pour Desktop uniquement ; il s'agit d'une clé héritée.
« TS » est destinée à l'activation sur Tableau Server uniquement.



 

Cause

Cette erreur peut se produire pour plusieurs raisons, notamment :
  • La clé produit est mal saisie
  • La clé produit est utilisée sur le mauvais produit
  • La clé produit a expiré

Si la durée de l'abonnement a expiré, il n'est plus possible d'activer le produit.  Veuillez contacter votre équipe de compte Tableau pour obtenir de l'aide.

 

Informations supplémentaires

Si vous faites partie du programme gratuit Tableau pour l'enseignement supérieur et que vous recevez cette erreur, vous ne pouvez pas vous connecter au portail client Tableau.  Veuillez consulter le courriel d'origine envoyé par l'équipe Tableau pour l'enseignement supérieur, afin de vérifier si la clé est valide ou si elle a expiré.  La clé produit pour l'enseignement supérieur est valable un an seulement.  Veuillez demander une autre année d'utilisation auprès du site Internet pour l'enseignement supérieur si la clé a expiré.

Vous trouverez davantage d'aide sur l'utilisation du portail client Tableau pour gérer les clés produit dans cet article Tableau.

Pour télécharger le logiciel Tableau, rendez-vous sur cette page et sélectionnez le produit et la version.

Vidéo Gestion des clés produit Tableau Desktop et Prep
Vidéo : Gestion des clés produit Tableau Server
 
Cet article vous a-t-il permis de résoudre le problème ?