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Fehler "Maintenance expired on <date>. Maintenance is required through <date> to run this version." Installieren oder Aktivieren.


Veröffentlicht: 28 Jun 2017
Zuletzt geändert am: 20 Jul 2023

Problem

Wenn Sie versuchen, Tableau Desktop zu aktivieren oder zu installieren, tritt der folgende Fehler auf:

Wartung abgelaufen am <Datum>. Für die Ausführung dieser Version ist eine Wartung bis <Datum> erforderlich.

Umgebung

  • Tableau Desktop
  • Tableau Server
  • Windows
  • Mac OS

Lösung

Sehen Sie auf Ihrem Tableau-Kundenportal nach oder lassen Sie Ihren Tableau-Portaladministrator den speziellen Key und das Enddatum der aktuellen Wartung überprüfen.
  • Wenn Tableau Desktop mithilfe des Standard-Aktivierungsprozesses aktiviert wurde und im Kundenportal zwar eine aktuelle Wartung angezeigt, diese jedoch nicht unter "Product Keys verwalten" widergespiegelt wird, aktualisieren Sie den Key. Weitere Informationen finden Sie unter Aktualisieren des Wartungsdatums für Product Key.
  • Wenn Tableau Desktop offline aktiviert wurde und im Kundenportal zwar eine aktuelle Wartung angezeigt, diese jedoch nicht unter "Product Keys verwalten" widergespiegelt wird, führen Sie die Offline-Aktivierung mit dem Key durch, für den eine aktuelle Wartung aufgelistet ist. Weitere Informationen finden Sie unter Tableau-Offline-Aktivierung
  • Wenn für den Key keine aktuelle Wartung vorliegt, können Sie nur Versionen von Tableau Desktop installieren und aktivieren, die vor dem Enddatum der Wartung veröffentlicht wurden.Das Veröffentlichungsdatum der einzelnen Versionen finden Sie unter Produktdownloads und Versionshinweise
  • Wenn für den Schlüssel eine aktuelle Wartung vorliegt, der Fehler jedoch weiterhin auftritt, installieren Sie eine Version von Tableau Desktop, die vor dem Wartungsenddatum in der Fehlermeldung veröffentlicht wurde. Aktualisieren Sie den Schlüssel in dieser Version. Nachdem Sie diesen Vorgang erfolgreich abgeschlossen haben, sollte es möglich sein, neuere Versionen von Tableau Desktop fehlerfrei zu öffnen und zu verwenden.

Wenn eine zusätzliche Wartung erforderlich ist, wenden Sie sich an Ihren Tableau-Accountmanager. 
 

Ursache

Die folgenden Szenarien können diesen Fehler verursachen: 
  • Key wurde nicht aktualisiert.
  • Key wurde offline aktiviert, und mittlerweile ist ein neuerer Key mit aktualisierter Wartung verfügbar.
  • Wartung für den Key ist abgelaufen.

Zusätzliche Informationen

Hier sehen Sie ein Beispiel für die erforderlichen Schritte, wenn die Wartung als aktuell verifiziert wurde, Sie jedoch den Fehler "Wartung abgelaufen" erhalten:

1. Notieren Sie sich das Wartungsenddatum in der Fehlermeldung. In diesem Fall lautet es "2016-09-23". Wir müssen eine Version von Tableau Desktop finden und installieren, die vor diesem Datum im Jahr 2016 veröffentlicht wurde.
2. Navigieren Sie zu unserer Seite "Produktdownloads" (https://www.tableau.com/support/releases. Sie müssen einen Drilldown-Vorgang zu individuellen Hauptversionen durchführen (zweite Ziffer in der Versionsnummer), um eine Version von Tableau Desktop zu finden, die vor dem 23. September 2016 veröffentlicht wurde. In diesem Fall lautet diese Version Tableau Desktop 10.0.1 und sie wurde am 19. September 2016 veröffentlicht.
3. Laden Sie Tableau Desktop 10.0.1 herunter und installieren Sie die Anwendung. Navigieren Sie zu "Product Keys verwalten" und wählen Sie den gewünschten Schlüssel aus. Wählen Sie "Aktualisieren" aus. Der Schlüssel sollte aktualisiert werden, sodass die aktuelle Wartung angezeigt wird. 
4. Da der Schlüssel von Tableau Desktop nun mit einer Version von Tableau Desktop aktualisiert wurde, die vor dem Ablauf des Originalschlüssels veröffentlicht wurde, sollte es möglich sein, neuere Versionen von Tableau Desktop zu öffnen und zu verwenden. Möglicherweise müssen Sie diese Versionen neu starten und/oder registrieren. Die Frage nach einem Schlüssel sollte jedoch nicht mehr angezeigt werden.Möglicherweise müssen Sie den Schlüssel unter "Product Keys verwalten" aktualisieren.
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