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Error "The Product Key Has Been Already Activated." Activating Tableau Desktop


Published: 12 May 2020
Last Modified Date: 24 Aug 2022

Issue

Upon activating Tableau Desktop, the following error occurs:

"The product key has been already activated"

Environment

  • Tableau Desktop 2020.2+
  • Tableau Prep Builder 2020.2+
  • Windows
  • macOS 

Resolution

If using a Subscription product key, the product key has already been activated but not showing in Manage Product Keys.  

If using a perpetual product key, the maintenance end date needs to be current and refreshed in order to use a new release of Tableau Desktop. Check the Tableau Customer Portal to review the maintenance end date.  If the maintenance end date is current, refresh the product key in an earlier version of Tableau Desktop.  If there is no current maintenance purchased on the product key, it will not be possible to use a version of Tableau Desktop that was released after the key maintenance end date.  An older version of Tableau Desktop will need to be used.  

If you are part of the Tableau Academic Program, please visit the Academic website to obtain a new product key and another year of use.
 

Cause


1. The key is already activated on the Tableau Desktop machine but has expired.  Students, see the Resolution above.
2. A perpetual product key is used and needs to be refreshed in an older version prior to using the Tableau Desktop version being activated.
3. A perpetual product key does not have current maintenance and an older version of the product must be used.
4. A subscription product key has been refreshed but will not show in Manage Product keys until the previous key has expired.
 
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