知識庫

Tableau Cloud 在購買後即開始使用且無法存取網站


發佈時間 : 06 Sep 2019
上次修改日期 : 25 Sep 2023

問題

一開始購買 Tableau Cloud 時,您無法:
  • 找到啟動連結以開始使用
  • 啟動連結已過期
  • 您無法登入或啟動您的初始 Tableau Cloud 網站
  • 您無法將使用者新增至您的網站
進行下列解決步驟之前,請檢閱並瞭解以下內容:
  • 開始使用:當您購買 Tableau Creator,或透過選取「由 Tableau 完全託管」或「Tableau 透過 Tableau Cloud 託管」選擇購買 Tableau Creator、Explorer 和 Viewer 時,系統會將 Tableau Cloud 網站核發給您。
  • 誰是管理員:管理員是在購買過程中指定的個人,或在購買期間由您的帳戶代表輸入的聯絡人資訊。

環境

  • Tableau Cloud

解決方法

若要成功啟動並存取您的網站,請依序完成下列動作:

1. 啟動 Tableau 帳戶
如果您從未建立過 Tableau 帳戶,請先依照所收到主旨為「Tableau Software Account Activation」的電子郵件 (請務必檢查收件匣與垃圾郵件資料夾) 中的指示啟動您的 Tableau 帳戶。  如果您已經有 Tableau 帳戶,便可略過此步驟。
2. 找到啟動連結電子郵件
網站佈建完成後,Tableau Cloud 管理員將透過電子郵件收到啟動連結。網站佈建不一定立即進行,最多可能需要 24 小時才會收到啟動連結。 

請檢查電子郵件收件匣與垃圾郵件資料夾中是否有標題為「Get started - Activate your Tableau Cloud site」的電子郵件。  請耐心等待,最多 24 小時會收到此電子郵件。 
使用者添加的影像
啟動連結的有效期限為 48 小時。  按一下「啟動我的網站」的連結後,若連結過期,系統會自動重新傳送新的連結。  請檢查您的收件匣中是否有啟動連結電子郵件。

使用者添加的影像
3. 要求傳送新的啟動電子郵件 (若需要的話)

如果 24 小時後未看見該電子郵件,請確定您公司的安全性軟體與原則允許來自 @cloudmail.tableau.com 的電子郵件。確認這些設定後,請聯絡您的 Tableau 帳戶代表或 customerservice@tableau.com 以收到新的啟動電子郵件或尋求進一步的協助。
 
4. 啟動新的 Cloud 網站

按一下「啟動」連結後,系統將提示您設定並啟動您的網站。  在此步驟中選取的「網站名稱」將顯示在 URL 上,其中包含用於網站的每個連結。  您將為您的網站命名,並從下拉式選單中選取網站位置,如下所示:

使用者添加的影像
5. 登入 Cloud 網站

透過 URL online.tableau.com 使用您的使用者名稱與密碼登入您的 Cloud 網站。  您的使用者名稱是您在上述步驟中輸入的電子郵件地址,如果您從未登入過,系統會指引您建立密碼。
使用者添加的影像

6.  新增使用者

如果您購買了多個 Creator、Explorer 或 Viewer 角色,請依照本文中的步驟將使用者新增至網站。  Creator 使用者在啟動時可透過登入伺服器的方式,開始使用 Tableau Desktop 或 Tableau Prep。  如需將 Tableau Desktop 搭配新網站使用的詳細資訊,請檢閱開始使用 Tableau Cloud 與登入型授權管理

原因

此網站尚未透過 Tableau Cloud 網站啟動電子郵件啟動,或找不到啟動電子郵件。
這篇文章是否解決了問題?