KNOWLEDGE BASE

Abonnements können nicht empfangen werden, wenn die Häufigkeit "Bei der Datenaktualisierung" ausgewählt wird, wenn die Extraktdaten von Tableau Desktop, Tableau Prep Builder oder Tableau Bridge aktualisiert/neu veröffentlicht werden


Veröffentlicht: 09 Feb 2021
Zuletzt geändert am: 24 Aug 2022

Problem

Das Abonnement kommt nicht an, wenn die Extrakte manuell von Tableau Desktop, Tableau Prep Builder oder Tableau Bridge aktualisiert / neu veröffentlicht werden, obwohl die Häufigkeit auf "Bei der Datenaktualisierung" eingestellt ist.

Umgebung

  • Tableau Cloud
  • Tableau Server
  • Tableau Desktop
  • Tableau Bridge
  • Tableau Prep Builder

Ursache

Die Möglichkeit, ein Abonnement für manuell über Tableau Desktop aktualisierte Extrakte zu aktivieren, wenn die Häufigkeit auf "Bei der Datenaktualisierung" eingestellt ist, ist derzeit nicht im Produkt enthalten. Das Menü "Bei der Datenaktualisierung" ist verfügbar, wenn die Arbeitsmappe mit einem veröffentlichten Datenextrakt verbunden ist. Derzeit ist der Auslöser jedoch eine Aktualisierung des Datenextrakts, die nur von Tableau Server oder Tableau Cloud (aber nicht von Tableau Desktop) ausgeführt wird.

Vom Benutzer hinzugefügtes Bild
Hat dieser Artikel das Problem gelöst?