KNOWLEDGE BASE

When Appending Data to an Extract in Tableau Desktop, No New Data Appears


Published: 14 May 2015
Last Modified Date: 02 Sep 2016

Issue

When you append data from a file or data source to an existing extract in Tableau Desktop, you might receive notification that the rows were added successfully, but the data does not appear.

Environment

  • Tableau Desktop 9
  • Extracts
  • Access

Resolution

As a workaround, right-click the existing extract and choose Extract > Optimize before attempting to append the data.

Cause

This behavior is related to a known issue that is currently under investigation.
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