KNOWLEDGE BASE

View with User Filters Appears Empty When Using Trusted Authentication


Published: 10 Mar 2014
Last Modified Date: 20 Jul 2016

Issue

When using Trusted Authentication to open a workbook published with user filters, views might appear empty, as if all data was filtered out.

Environment

  • Tableau Server
  • Trusted Authentication

Resolution

  1. Disable the Guest account. For more information, see Server Settings (General).
  2. Ensure that Trusted Tickets are created for the user who opens a view and user filter allows this user to see any data.

Cause

Guest account and Trusted Authentication should not be activated on Tableau Server at the same time.
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