KNOWLEDGE BASE

Unable to Use Earlier Versions of Tableau Desktop to Open Workbooks Saved in Later Versions


Published: 08 Jul 2014
Last Modified Date: 21 Nov 2017

Issue

When you try to open a workbook saved in one version of Tableau Desktop in an earlier (older) version of Tableau Desktop, the following error might occur: 
 
Errors occurred while trying to load the workbook "<filepath>.twbx". The load was not able to complete successfully.

This file was created by a newer version of Tableau. Please upgrade Tableau to the version (or greater) that the file was saved in.

 
OR 

This file was created by a newer version of Tableau. Please contact Tableau Software to upgrade your version.

Environment

Tableau Desktop

Resolution

Upgrade Tableau Desktop to the latest version. For more information, see Upgrade Tableau Desktop in Tableau Help.

Cause

Workbooks saved in newer versions of Tableau Desktop cannot be opened in older versions of Tableau Desktop. For example, a workbook saved in Tableau Desktop 10.1 can no longer be opened in Tableau Desktop 9.3. For more information, see Desktop and Server Compatibility 
Did this article resolve the issue?