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Unable to Sign Into Tableau Online Using SSO with Tableau Desktop


Published: 21 Nov 2017
Last Modified Date: 13 Dec 2017

Issue

When signing into Tableau Online using Single Sign-on (SSO) using Tableau Desktop, a blank window pops up.

Additionally, you are unable to sign-in using a  browser. 

Environment

  • Tableau Desktop
  • Tableau Online 
  • Windows 7
  • Tableau Data Engine

Resolution

Upgrade to Tableau Desktop 10.4.2 ; 10.3.6 or 10.2.8. For more information, see Upgrading Tableau Desktop in Tableau Help.

Cause

This behavior is related to a known issue (ID: 704817) which has been fixed in a recent release of Tableau Desktop. 
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