KNOWLEDGE BASE

Unable to Scroll on Mobile Device


Published: 11 Jan 2018
Last Modified Date: 12 Feb 2018

Issue

When you swipe the screen on a mobile device, the view does not scroll. 

Environment

  • Tableau Online
  • Tableau Server 10.5
  • Tableau Mobile app
  • Mobile browsers

Resolution

  1. Tap the screen. 
  2. Tap the crosshair in the upper left-hand corner
  3. You will now be able to scroll. 
For more information, see Scroll and Select Data More Easily at What's New in Tableau Mobile.

Cause

An "Interaction mode", allowing you to choose between multi-select and scrolling, was added in Tableau Online and Tableau Server 10.5. The default interaction is multi-select, and the crosshairs must be selected in order to scroll. 

Additional Information

Important (as of February 2018)
We heard your feedback about the new touch gesture that required you to tap to scroll. We’re developing a better approach and are temporarily returning to the previous functionality for Tableau Online and Tableau Server version 10.5.1. This information is also available in the Known Issues.
Did this article resolve the issue?