KNOWLEDGE BASE

Unable to Publish Workbooks to Tableau Public using tableau.com credentials (TableauID)


Published: 27 Dec 2017
Last Modified Date: 27 Dec 2017

Issue

When trying to publish workbooks to Tableau Public using your credentials for www.tableau.com (also known as TableauID), the following error message may occur:

Invalid email or password

Environment

Tableau Public

Resolution

If you are unable to remember your Tableau Public password, reset it by doing the following: 
  1. Go to https://public.tableau.com/s/ and click "Sign In" on the top right corner. 
  2. Click "Forgot your password?" and enter your email address to get a reset password email. 
  3. Go to your email, open the “Password reset” email and click on the link to reset your password. It should redirect you to your profile page. 
  4. Enter your new password and click OK. 

Cause

Tableau Public and TableauID credentials are maintained separately.
Did this article resolve the issue?