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Unable to Publish to Tableau Public or Tableau Online


Published: 10 May 2013
Last Modified Date: 13 Apr 2016

Issue

When publishing workbooks to Tableau Public or Tableau Online, the following error message might occur:

Invalid username or password

Environment

  • Tableau Desktop 
  • Tableau Public
  • Tableau Online
  • Windows 

Resolution

Note: Even if using a browser other than Internet Explorer, such as Google Chrome or Mozilla Firefox, following these steps should resolve the issue, because the Internet Explorer settings impact Windows operating system settings.
  1. Verify that your username and password are correct.
  2. Open Internet Explorer (IE).
  3. Select Settings > Internet Options.
  4. Click the Security tab.
  5. Set the Security level for this zone to Medium-high or Medium.
  6. Click OK.

Cause

Tableau Desktop and Tableau Server use the WinINet protocols to publish workbooks. If IE is either removed from the machine or the security settings are set too high, Tableau Desktop is unable to access the WinINet protocols to publish workbooks to Tableau Public or Tableau Online.
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