KNOWLEDGE BASE

Unable to Install Tableau on Windows XP


Published: 08 Apr 2015
Last Modified Date: 05 Apr 2017

Issue

When you try to install Tableau Desktop or Tableau Reader on a computer running Microsoft Windows XP operating system, the following error might occur:

Unable to install Tableau 9.0 ... on current system configuration.
You must be running Windows Vista SP2, Windows Server 2008 SP2 or above.

Environment

  • Tableau Desktop 9.0 and later versions
  • Tableau Reader 9.0 and later versions
  • Windows XP
  • Windows Vista SP 1

Resolution

For Tableau Desktop: Install an 8.3.5 or earlier version of Tableau Desktop.
For Tableau Reader: Install Tableau Reader 8.3.4

For information about downloading earlier versions of Tableau, see Downloading the Previous Version of Tableau

 

Cause

Starting with the 9.0 version of Tableau Desktop and Tableau Reader, Windows XP is no longer a supported operating system. 
Did this article resolve the issue?