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Unable to Create an Extract When Using ODBC Intersystems Caché Database Data Source


Published: 01 Feb 2017
Last Modified Date: 02 Feb 2017

Issue

When creating extract from Intersystems Caché Database (ODBC), the extract creation fails and the following error occurs: 
An error occured while connecting to the data source "<data source name>"
[Cache ODBC][State : HY000][Native Code 400]...
Failed to create the extract.

Environment

  • Tableau Desktop 10.0.0
  • Intersystems Caché Database (ODBC)

Resolution

Update the Intersystems Caché Database ODBC drivers. For more information, see Caché ODBC Driver FAQ.

Cause

The version of the ODBC driver is not compatible with the version of Tableau, or the version of the data source.
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