KNOWLEDGE BASE

Unable to Connect Using ODBC After Upgrade


Published: 25 Jul 2014
Last Modified Date: 25 Aug 2014

Issue

After you upgrade to Tableau Desktop 8.2, you might not be able to use ODBC to connect to some data sources, such as SAS, IBM SPSS, and Informatica Data Services. You are still able to connect to these data sources from Tableau Desktop 8.1.

Environment

  • Tableau Desktop 8.2.0 and 8.2.1
  • ODBC connection

Resolution

Upgrade to Tableau Desktop 8.2.2 or a later version. For more information, see Upgrading Tableau Desktop in the Tableau Knowledge Base.

Cause

This behavior is a known issue that has been corrected in more recent releases.
Did this article resolve the issue?