KNOWLEDGE BASE

TMS Files Not Appearing In List of Background Maps


Published: 28 Jun 2017
Last Modified Date: 11 Jan 2018

Issue

When a background map is added to a workbook and saved as a .tms, then the workbook is closed and a new workbook is opened, the .tms file does not appear in the list of available background maps.

Environment

  • Tableau Desktop 10.2.0 - 10.4.0
  • .tms files

Resolution

Upgrade to Tableau Desktop 10.5.0 or a newer version. For more information, see Upgrade Tableau Desktop.

Cause

This behavior is related to a known issue with ID 662897 which has been corrected in more recent versions.
Did this article resolve the issue?