KNOWLEDGE BASE

Tableau Reader and Tableau Desktop Compatibility


Published: 02 Apr 2013
Last Modified Date: 11 Aug 2016

Issue

You are unable to open a workbook in Tableau Reader that was created by using a newer version of Tableau Desktop.

Environment

  • Tableau Desktop
  • Tableau Reader

Resolution

To resolve this issue, download the latest version of Tableau Reader from the Tableau Reader page.  

Cause

Workbooks are not backwards-compatible. To open a workbook created with the latest version of Tableau Desktop, you must download and install the latest version of Tableau Reader. For more information about workbook compatibility, see Desktop and Server Compatibility

Additional Information

Workbooks created in earlier versions of Tableau Desktop can be opened in the current version of Tableau Reader. For example, Tableau Reader 9.x can view workbooks created by Tableau Desktop 6.0-9.x. 
Did this article resolve the issue?