KNOWLEDGE BASE

Error “Tableau 8.2.5 or higher is required…” When Signing In to Tableau Online


Published: 08 Dec 2014
Last Modified Date: 05 Oct 2015

Issue

When you sign in to Tableau Online from Tableau Desktop or tabcmd, the following error might occur:
 
Cannot connect to Tableau Server. Please check the server name and port and try again. 

Tableau 8.2.5 or higher is required to connect to Tableau Online. Please upgrade to the latest version of Tableau Desktop from http://www.tableausoftware.com/products/desktop/download

Environment

  • Tableau Online
  • Tableau Desktop 8.2.4 or earlier
  • tabcmd

Cause

To provide continued improvements in site performance and scalability, Tableau Online will be upgraded on 15 May 2015. Occasionally upgrades to the Tableau Online service require that you upgrade Tableau Desktop and tabcmd to stay current with Tableau Online.

Did this article resolve the issue?