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Tableau Online Extract Refresh Fails After Upgrading Data Sync Client to 9.1.0


Published: 30 Sep 2015
Last Modified Date: 27 Apr 2016

Issue

After upgrading the Online Data Sync Client to version 9.1, the following errors might display in the Tableau Desktop logs:

Failed to refresh data source: [data source name] due to the following error: Operation timed out.\n​

Environment

  • Tableau Desktop 9.1.0
  • Tableau Online
  • Online Data Sync Client 

Resolution

Upgrade the Online Data Sync Client by installing Tableau Desktop 9.1.1. For more information, see Upgrading Tableau Desktop.

Cause

This behavior is related to a known issue that has been corrected in more recent releases.
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