KNOWLEDGE BASE

Tableau Desktop 9.2.1 Does Not Install


Published: 30 Dec 2015
Last Modified Date: 25 May 2016

Issue

When installing Tableau Desktop 9.2.1, the application does not install or start. Additionally, the following error appears in the installation logs:

InstallFlexNetService returned actual error code 1603

And the following error appears in the Desktop Logs:

FlexNet Activation API handle is invalid. Function flxActCommonHandleOpen returned error (50003, 71000, 10107) LM_TS_OPEN_ERROR

Tableau could not access Trusted Storage. Verify that the latest version of the FlexNet Licensing Service is running as a network service. If that does not resolve the issue, try reinstalling Tableau Desktop or Tableau Server.

Environment

Tableau Desktop 9.2.1
Did this article resolve the issue?