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Tableau Data Engine Error 10000: Path Does Not Exist, Unable to Connect to the File <file path>


Published: 04 Aug 2017
Last Modified Date: 27 Oct 2017

Issue

When opening a packaged workbook, the following error occurs:
 
An error occurred while communicating with the Tableau Data Extract data source <file name>

Tableau Data Engine Error 10000: Path does not exist.
<file path>
Unable to Connect to the File <file path>
Check that the file exists and that you have sufficient access privileges for it.

Please note that the error might also occur after attempting to refresh an extract. 

Environment

  • Tableau Desktop 10.2.3 and later versions
  • Extracts

Resolution

Option 1

Re-connect to the original data source and rebuild the extract.

Option 2

After opening the .twb file, refresh the extract by selecting Data > Refresh All Extracts...

Cause

The extract is missing or was moved.
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