KNOWLEDGE BASE

Sync Client Immediately Closes When Opened


Published: 20 May 2016
Last Modified Date: 30 Nov 2017

Issue

When opening the Sync Client within an instance of Tableau Desktop that has an open workbook, the Sync Client immediately closes.

 

Environment

  • Tableau Desktop 9.3.1
  • Sync Client

Resolution

  • Upgrade to Tableau Desktop 10.1.12 or greater. For more information, see Upgrading Tableau Desktop
  • As a workaround, delete scheduled refreshes and run them manually.

Cause

This behavior is related to a known issue 516205 that has been fixed in later versions of Tableau Desktop.

Additional Information




 
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