KNOWLEDGE BASE

Resetting Color Palette Has No Effect


Published: 14 Jul 2017
Last Modified Date: 20 Sep 2017

Issue

When you choose Color > Edit Colors > Reset, the color palette does not reset.

Environment

Tableau Desktop 10.0, 10.1, 10.2, 10.3

Resolution

Option 1

Upgrade to Tableau Desktop 10.2.5. For more information, see Upgrading Tableau Desktop in Tableau Help.

Option 2

As a workaround, manually assign the desired colors. For example:
  1. Open the Edit Color dialog > Click Reset.
  2. Manually change the color for at least one mark. For example, make the top mark green.
  3. Click Apply.
  4. Manually change the color for that one mark to the color that would have been assigned by the Reset button. For example, change the top mark back to blue.
  5. Click Apply or OK.

Cause

This behavior is related to a known issue (ID: 658999) that has been fixed in a recent release of Tableau Desktop. 
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