KNOWLEDGE BASE

Refresh Schedule Tab Not Present on Data Source Page


Published: 15 Dec 2015
Last Modified Date: 11 Mar 2017

Issue

When viewing the Data Source page for a published data source, the Refresh Schedule tab is not present, so an extract refresh cannot be scheduled.

Environment

  • Tableau Online
  • Tableau Server

Resolution

Publish the data source as an extract instead of a live connection.

Cause

The data source was published as a live connection, not an extract. Refresh Schedule is only available for published extracts.
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