KNOWLEDGE BASE

Filter Shows "Not available" Instead of Expected Values


Published: 11 Apr 2013
Last Modified Date: 18 Aug 2016

Issue

When you open a workbook, filters in the view might display the following message:
 
Not available.

Environment

Tableau Desktop

Resolution

Option 1

Navigate to Analysis > FiltersEnable Auto Update.

Option 2

Ensure Automatic Updates for worksheets are not turned off. For more information, see Automatic Updates

Cause

Automatic updates are disabled.
Did this article resolve the issue?