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Quick Filter Boxes Do Not Appear in Published Workbook


Published: 20 Aug 2014
Last Modified Date: 02 Dec 2016

Issue

After publishing a workbook, Quick Filter boxes might not appear when viewing from Tableau Server.

Environment

Tableau Server

Resolution

Ensure that all users viewing the workbook have permissions to filter using the Check User Permissions setting. Verify that the Filter permission is explicitly set to Allow for any affected user.

Cause

Users are denied Filter permissions, so Quick Filter boxes do not appear.
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