KNOWLEDGE BASE

Highlighters Disappear from Dashboards After Replacing a Data Source


Published: 28 Aug 2017
Last Modified Date: 28 Aug 2017

Issue

After you have replaced a data source, the highlighter box of your dashboard is blank and you are unable to interact with it. 

Environment

Tableau Desktop 10.2 and later versions

Resolution

As a workaround, please follow the steps below:
  1. Delete the highlighter box that is blank
  2. Add a new highlighter by going to Analysis > Highlighters.

Cause

This behavior is related to a know issue (ID: 681797) that is currently under investigation. 
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