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Resolving "Windows Installer returned '1601'" Error


Published: 07 Mar 2013
Last Modified Date: 14 Jun 2013

Issue

When attempting to run the Tableau Desktop installer, you may see the following error message:

An error occurred installing the package. Windows Installer returned '1601'.

Environment

  • Tableau Desktop 
  • Windows

Resolution

  1. Restart the computer. 
  2. Clear the browser cache. 
  3. Delete all files from the Downloads folder. Typically the Download folder is located at C:\Users\[username]\Downloads 
  4. Re-download the Tableau Desktop installer file. 
  5. After the file has completed downloading, run the Tableau Desktop installer as a Local Administrator. 

Cause

The 1601 error is a generic Windows error and not a Tableau Desktop error. This issue occurs when the Windows installer files are damaged or missing, which can occur when something unexpected occurs when downloading the installer file.

Additional Information

For more information about troubleshooting problems when you install or uninstall programs on a Windows-based computer, refer to this Microsoft Support page.  
 
 
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