KNOWLEDGE BASE

Error "Your system does NOT meet the minimum system requirements for Tableau Server" When installing Tableau Server for Linux on Amazon Linux


Published: 03 Jan 2018
Last Modified Date: 11 Jan 2018

Issue

When installing Tableau Server for Linux on Amazon Linux, the following error may occur:

"--Your system does NOT meet the minimum system requirements for Tableau Server--"

Environment

  • Tableau Server for Linux
  • Amazon Linux

Resolution

Install Tableau Server for Linux on a computer running a supported Linux distro.

Cause

Amazon Linux does not include systemd, which is required for Tableau Server for Linux process management.
Did this article resolve the issue?