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Error "We are unable to log you in. Please double check your email address and password, then try again."


Published: 12 May 2016
Last Modified Date: 12 Sep 2016

Issue

When signing in to Tableau Online, this error may occur:

We are unable to log you in. Please double check your email address and password, then try again.

If you continue to have trouble, please contact our Customer Support team for help.

The same login credentials can be used to successfully log into www.tableau.com.

Environment

  • Tableau Online
  • TableauID authentication

Resolution

Ensure that the user attempting to log in has been added to the Tableau Online site and has a role other than Unlicensed.

Cause

A user with the site role Unlicensed cannot log into Tableau Online.
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