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Error: "User account not found" When Signing into Tableau Online Through IdP


Published: 26 Jul 2017
Last Modified Date: 27 Jul 2017

Issue

You are unable to sign into Tableau Online with SAML through an IdP login page, and the following error occurs: 

Unable to Sign In
User account not found.
For help, contact your Tableau Online site administrator.

However, you are able to log into https://online.tableau.com using your TableauID username and your password.

Environment

  • Tableau Online
  • Site SAML

Resolution

  1. Log into Tableau Online as a Site Administrator.
  2. Navigate to the Users page.
  3. Click the context menu (...) for the affected user and click Authentication.
  4. Change the authentication method from TableauID to SAML.

Cause

Your account is configured for TableauID authentication, and not SAML. In order for IdP-initiated login to work for a user, that user must be configured in Tableau Online to use SAML authentication.
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